Problémy se spouštěním her

Potřebujete s něčím poradit? Neváhejte a zeptejte se

Moderátor: Moderátoři Doupě.cz

Odeslat příspěvekod _DAVE_ 23. 5. 2006 15:25

Na X700 je samozdrejme mozne hrat treba i Oblivion, problem bude ve starem ovladaci tipuju.
_DAVE_
Rampage
Uživatelský avatar

Odeslat příspěvekod Chumbaba 23. 5. 2006 22:42

Ahoj, v souvislosti s chystaným novým Warhammerem jsem si chtěl nainstalovat starý Shadow of the Horned Rat, ale bohužel se mi pod XP vůbec nespustí instalace. Nemáte někdo nějaký tip, jak tuhle starší hru rozchodit? Různé módy kompatibility jsem zkoušel a nefungují.
Chumbaba
Killing Spree

Odeslat příspěvekod Dides 25. 5. 2006 16:41

Moze mi prosim niekto poradit ako nainstalovat tuto hru? Pri instalacii mi vypise ze potrebujem najprv nainstalovat Directx 9.0c alebo vyssie ale ja ten Directx mam a predsa mi to nejde. A este to napise ze produkt nedostal logo Windows. Ale co mam znamych tym to ide v pohode.
Dides
First Blood

Odeslat příspěvekod xgandalf 25. 5. 2006 16:48

2Chumbaba: Teď ani nevím, jestli to je pod DOS, tuším, že ano. V tom případě doporučuju Dosbox a příslušné forum :

http://vogons.zetafleet.com/

Jinak hledání Googlem:

http://www.google.com/search?hl=cs&q=Sh ... ooglem&lr=
xgandalf
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod xgandalf 26. 5. 2006 07:31

2Dides : Teď z hlavy - tuším, že bys měl mít nainstalovanou úplně poslední verzi 9.0c, která se od dřívějších trochu liší. Jinak pomocí Googlu jsem našel tohle:

http://www.tweakguides.com/NFSMW_3.html

DirectX Error when Installing: When installing the game if you get an error that DirectX9.0c is not installed, even if you've installed DX9.0c already, then find the game's Autorun.exe file (in the base directory of the game CD), right-click on it, select Properties, go to the Compatibility tab, tick the 'Run this program in compatibility mode for' and select 'Windows 2000'. Then double-click on Autorun.exe to begin installation. Make sure to turn off compatibility mode after installing the game.
xgandalf
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod Fishmen 30. 5. 2006 15:57

Naposledy upravil Fishmen dne 31. 5. 2006 15:49, celkově upraveno 1
Fishmen
First Blood

Odeslat příspěvekod Fuck8r 30. 5. 2006 16:22

Mám problém se hrou DOOM. Moje PC (AXP1700+512RAM+9600XT256) v této hře "dá" jen 1-2 FPS !!! Je třeba UPGRADOVAT ?
A7i + Sigma 40f1.4 + 135f1.8 a Tamron 28-75f2.8.
Fuck8r
Rampage
Uživatelský avatar

Odeslat příspěvekod Darwel 30. 5. 2006 16:39

Myslíš jako Doom 1? Nebo D3? Protože i takej D3 by ti měl běhat na téhle sestavě docela slušně.
Ash nazg durbatulûk, ash nazg gimbatul,
Ash nazg thrakatulûk agh burzum-ishi krimpatul.

FiiO X1 + Sennheiser HD 25-1 II
Darwel
Dominating
Uživatelský avatar

Odeslat příspěvekod _DAVE_ 30. 5. 2006 16:47

Fuck8r píše:Mám problém se hrou DOOM. Moje PC (AXP1700+512RAM+9600XT256) v této hře "dá" jen 1-2 FPS !!! Je třeba UPGRADOVAT ?O/quote]


Pokud myslis D3 tak mas velmi malo pameti. Projevi se to tak ze hra chvili bezi relativne dobre a pak na cca 1-2 uplne zastavi. Pokud to bezi stabilne 2fps je nekde problem. Jinak tvoje karta by to v 800x600 Medium mela zvladnout zcela plynule.
_DAVE_
Rampage
Uživatelský avatar

Odeslat příspěvekod Fuck8r 30. 5. 2006 16:51

Doom 3 1024*768*medium det. = 15-30 FPS
Doom 1+2 320*240*low det. = 1-2 FPS :cry:
A7i + Sigma 40f1.4 + 135f1.8 a Tamron 28-75f2.8.
Fuck8r
Rampage
Uživatelský avatar

Odeslat příspěvekod Fuck8r 30. 5. 2006 19:30

Fuck8r píše:Doom 3 1024*768*medium det. = 15-30 FPS
Doom 1+2 320*240*low det. = 1-2 FPS :cry:

Na tom samým PC samozřejmě :!:
A7i + Sigma 40f1.4 + 135f1.8 a Tamron 28-75f2.8.
Fuck8r
Rampage
Uživatelský avatar

Odeslat příspěvekod Chumbaba 1. 6. 2006 13:56

GANDALF: Dík za tip, rady, co tam jsou, jsem vyzkoušel, s abandonware verzí z Underdogs i se svojí CD verzí, ale nic, prostě vůbec nespustím instalaci. Kdybyste někdo SOTHR pod XP rozchodil, prosím napište to na fórum.
Chumbaba
Killing Spree

Odeslat příspěvekod syk 17. 6. 2006 00:53

ahoj lidi... mam problem s instalaci "Ghost Recon Adwanced Warfighter"
po spusteni instalace (original dodavany s fyzykalnim chipem ageia) vyskoci systemove okno ve kterem je napsano...

"Setup has experienced an error"
Please do the folloving:
-close any running programs
-Empty your temporary folder
-Check Your internet Connection (internet-based setups)

Then try run the setup again.

Error code: -6001"

mam MSI K8N Diamnod, AMD64 3500+, nVidia 7800GT, Ageia Phys, 2*1GB RAM (400), 1* 120 PATA, 1*160 SATA, 2*250 SATA, Audigy 2

na kompiku meho bratra to jde nainstalovat normalnem u me bohuzel...
uz se stim nekdo setkal?
plz poradte
diky syk
syk
First Blood

Odeslat příspěvekod Smoke 17. 6. 2006 05:50

zkus si to přeložit do češtiny a udělej to co tam je napsané...
Nenávist je přítěž.

The future belongs not to those who wait...
Smoke
Dominating
Uživatelský avatar

Odeslat příspěvekod syk 17. 6. 2006 07:51

to vse jsem samozrejme udelal... kdyby to pomohlo tak sem nepisu :)
syk
First Blood

Předchozí stránkaDalší stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků