Stránka 1 z 1

ETS 2 problém s MP

Odeslat příspěvekNapsal: 9. 6. 2018 20:57
od jiri_01
Dobrý den,
Prosím Vás, mám takový problém, při spuštění MP se mi vždy zobrazí toto: Unsupported game version detected!
Expected:ver.1.31.2.1s (rev.94cb72ec79d6)
You have :ver.1.25.3.0

Když zapnu hru, mám tam napsanou verzi hry, kterou požadují, ale píše to toto... Nevíte někdo co s tím ?
Mockrát děkuji
jiri_01

Odeslat příspěvekNapsal: 23. 6. 2018 08:09
od robbert
Zkus aktualizaci hry i MP klienta.